五分钟内反应回复,平均十分钟解决任何IT技术问题,按难度跟工作量收费!

出现身份验证错误,要求的函数不受支持

疯狂的小程序员 |浏览61次 |售价:0元 |联系博客主
收藏|2018/10/22 21:39

如图:

出现身份验证错误,要求的函数不受支持

这个情况怎么解决呢?一般会出现这个问题的电脑系统是windows7跟windows10!

解决方案就是

一:运行cmd 

二:运行代码:gpedit.msc  打开本地组策略编辑器(如果你的是windows10,那么是打不开这个组件的,需要另外处理,请查看怎么在win7、win10家庭版系统中开启组策略,gpedit.msc为什么不能用)

运行代码:gpedit.msc  打开本地组策略编辑器


三:打开本地组策略编辑器之后,“计算机配置”->“管理模板”->“系统”->“凭据分配”-> 加密 Oracle 修正,找到下图:

计算机配置”->“管理模板”->“系统”->“凭据分配”-> 加密 Oracle 修正

其中,加密 Oracle 修正英文名是: Encryption Oracle Remediation


四:

111.jpg


五:

222.jpg

如果你的是中文版本的,那么是下面的界面:


333.png


至此,大功告成啦!



  • 博客补充 : 2018/10/22 21:56

    如果还是不行,请按照下面的方法来设置,绝对可以!

    找一台可以登录服务器的电脑,然后登陆服务器,在服务器上面改一下这个设置


    555.jpg

咨询/回复该博客即可获得 2 经验值,咨询/回复被采纳即可获得 2 经验值!
咨询/回复

验证码

  换一个
全部回答(0)
该博客主的其他博客文章
+1
 加载中...